Commit another patch that touch debian/* files.
[deb_libcec.git] / debian / rules
index b4bd2b63b263b836b4388cd0d9c4ed9bc150a258..ad1ff951a0c8be10e128cfbc0e76d67102b6a46c 100755 (executable)
@@ -6,3 +6,8 @@
 %:
        dh  $@ --parallel
 
+DEB_HOST_ARCH=$(shell dpkg-architecture -qDEB_HOST_ARCH)
+ifeq ($(DEB_HOST_ARCH),armhf)
+override_dh_auto_configure:
+       dh_auto_configure -- --enable-exynos
+endif