added handler for philips. ignore repeating 'display information' keypresses from...
[deb_libcec.git] / src / lib / Makefile.am
index ab00f1bb04d4ab1c0df120d10e19016d2aed0de9..35166f2d584026444d585846caa9a31d30a9032a 100644 (file)
@@ -25,7 +25,8 @@ libcec_la_SOURCES = CECProcessor.cpp \
                     implementations/CECCommandHandler.cpp \
                     implementations/SLCommandHandler.cpp \
                     implementations/VLCommandHandler.cpp \
-                    implementations/RLCommandHandler.cpp
+                    implementations/RLCommandHandler.cpp \
+                    implementations/PHCommandHandler.cpp
 
 ## server sockets, currently unused
 ##libcec_la_SOURCES += platform/posix/serversocket.cpp