return HDMI physical address using EDID data retrieved from X11 randr extension
[deb_libcec.git] / src / lib / Makefile.am
index 9117d8ebf3ce8fb7e9880b8b3497b4b8e3b946aa..3ac5577961c373ae22b2c79cb9fae2664e04f0ab 100644 (file)
@@ -44,6 +44,10 @@ libcec_la_SOURCES += adapter/Pulse-Eight/USBCECAdapterMessage.cpp \
                      platform/posix/os-edid.cpp \
                      platform/adl/adl-edid.cpp \
                      platform/nvidia/nv-edid.cpp
+if USE_X11_RANDR
+libcec_la_SOURCES += platform/X11/randr-edid.cpp
+endif
+
 endif
 
 ## Raspberry Pi support