platform: added tcp server sockets for posix
[deb_libcec.git] / src / lib / Makefile.am
index 19f5e6f7a2dc03fd300dccbea40c68f1c3b32c5f..593cc15c783d7adadb539b566c5fade60be13d4d 100644 (file)
@@ -29,7 +29,8 @@ libcec_la_SOURCES = CECProcessor.cpp \
                     implementations/SLCommandHandler.cpp \
                     implementations/VLCommandHandler.cpp \
                     implementations/RLCommandHandler.cpp \
-                    platform/posix/serialport.cpp
+                    platform/posix/serialport.cpp \
+                    platform/posix/serversocket.cpp
 
 libcec_la_LDFLAGS = @LIBS@ -version-info @VERSION@
 libcec_la_CPPFLAGS = -I@abs_top_srcdir@/include