sharp: check whether the 'auto power on' option is disabled and tell the user how...
[deb_libcec.git] / src / lib / Makefile.am
index 35166f2d584026444d585846caa9a31d30a9032a..9117d8ebf3ce8fb7e9880b8b3497b4b8e3b946aa 100644 (file)
@@ -26,7 +26,9 @@ libcec_la_SOURCES = CECProcessor.cpp \
                     implementations/SLCommandHandler.cpp \
                     implementations/VLCommandHandler.cpp \
                     implementations/RLCommandHandler.cpp \
-                    implementations/PHCommandHandler.cpp
+                    implementations/PHCommandHandler.cpp \
+                    implementations/RHCommandHandler.cpp \
+                    implementations/AQCommandHandler.cpp
 
 ## server sockets, currently unused
 ##libcec_la_SOURCES += platform/posix/serversocket.cpp