sharp: check whether the 'auto power on' option is disabled and tell the user how...
[deb_libcec.git] / src / lib / Makefile.am
index ab00f1bb04d4ab1c0df120d10e19016d2aed0de9..9117d8ebf3ce8fb7e9880b8b3497b4b8e3b946aa 100644 (file)
@@ -25,7 +25,10 @@ libcec_la_SOURCES = CECProcessor.cpp \
                     implementations/CECCommandHandler.cpp \
                     implementations/SLCommandHandler.cpp \
                     implementations/VLCommandHandler.cpp \
-                    implementations/RLCommandHandler.cpp
+                    implementations/RLCommandHandler.cpp \
+                    implementations/PHCommandHandler.cpp \
+                    implementations/RHCommandHandler.cpp \
+                    implementations/AQCommandHandler.cpp
 
 ## server sockets, currently unused
 ##libcec_la_SOURCES += platform/posix/serversocket.cpp