Merge PR #21
[deb_libcec.git] / src / lib / Makefile.am
index 3ac5577961c373ae22b2c79cb9fae2664e04f0ab..bd9598fdaeefe4256fce22cbbd34462368a232ef 100644 (file)
@@ -63,5 +63,10 @@ libcec_la_SOURCES += adapter/TDA995x/TDA995xCECAdapterDetection.cpp \
                      adapter/TDA995x/TDA995xCECAdapterCommunication.cpp
 endif
 
+## Exynos support
+if USE_EXYNOS_API
+libcec_la_SOURCES += adapter/Exynos/ExynosCECAdapterDetection.cpp \
+                     adapter/Exynos/ExynosCECAdapterCommunication.cpp
+endif
 
 libcec_la_LDFLAGS = @LIBS_LIBCEC@ -version-info @VERSION@