silence warning for xx:a0:00:09:b0:00:80:20. bugzid: 2559
[deb_libcec.git] / src / lib / Makefile.am
index b88b02baf1ac1be7f3389fc07ada17d64ee0274c..cdc1cbd9279aa860181de522094e716a184fd782 100644 (file)
@@ -25,7 +25,9 @@ libcec_la_SOURCES = CECProcessor.cpp \
                     implementations/CECCommandHandler.cpp \
                     implementations/SLCommandHandler.cpp \
                     implementations/VLCommandHandler.cpp \
-                    implementations/RLCommandHandler.cpp
+                    implementations/RLCommandHandler.cpp \
+                    implementations/PHCommandHandler.cpp \
+                    implementations/RHCommandHandler.cpp
 
 ## server sockets, currently unused
 ##libcec_la_SOURCES += platform/posix/serversocket.cpp
@@ -52,8 +54,8 @@ endif
 
 ## CuBox (NXP) support
 if USE_TDA995X_API
-libcec_la_SOURCES += adapter/CuBox/NxpCECAdapterDetection.cpp \
-                     adapter/CuBox/NxpCECAdapterCommunication.cpp
+libcec_la_SOURCES += adapter/TDA995x/TDA995xCECAdapterDetection.cpp \
+                     adapter/TDA995x/TDA995xCECAdapterCommunication.cpp
 endif