PORTMAPv3: Add NULL and DUMP commands. Also add portmap example client.
[deb_libnfs.git] / examples / Makefile.am
index 10fd9ea737635c83ae3b0d490127378330af2bf3..d72e757ccfe56ef44b2382027fd11c589964da45 100644 (file)
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = nfsclient-async nfsclient-raw nfsclient-sync nfsclient-bcast nfsclient-listservers nfs-ls nfs-cp nfs-io
+noinst_PROGRAMS = nfsclient-async nfsclient-raw nfsclient-sync nfsclient-bcast nfsclient-listservers nfs-ls nfs-cp nfs-io portmap-client
 
 AM_CPPFLAGS = \
        -I$(abs_top_srcdir)/include \
@@ -27,3 +27,4 @@ nfsclient_bcast_SOURCES = nfsclient-bcast.c
 
 nfsclient_listservers_SOURCES = nfsclient-listservers.c
 
+portmap_example_SOURCES = portmap-example.c