Add back rpcgen uint64 fix for osx
[deb_libnfs.git] / mount / Makefile.am
index 7e612b2dbf0c043af8d6acc8b64e014c2279b5dd..19cbaee7eb3b483ccf00daa26e291b2671a7edde 100644 (file)
@@ -14,7 +14,7 @@ libmount_la_SOURCES = \
 $(mount_GENERATED) : mount-stamp
 mount-stamp : mount.x
        rm -f $(mount_GENERATED)
-       rpcgen -h $< > libnfs-raw-mount.h
-       rpcgen -c $< | sed -e "s/#include \".*mount.h\"/#include \"libnfs-raw-mount.h\"/" > libnfs-raw-mount.c
+       rpcgen -h @RPCGENFLAGS@ $< > libnfs-raw-mount.h
+       rpcgen -c @RPCGENFLAGS@ $< | sed -e "s/#include \".*mount.h\"/#include \"libnfs-raw-mount.h\"/" > libnfs-raw-mount.c
        touch mount-stamp